Перейти к содержанию
Авторизация  
Darude

Перенос фотографий через Adobe Bridge CS4 с Mark II не работает

Рекомендуемые сообщения

Здравствуйте. Возможно кто то сталкивался с проблемой и решил\знает решение проблеммы, суть в следующем:

под ос Windows 7 64bit установлен Adobe CS4, установлен Canon Raw Support 1.6 (с офф сайта кенон), установлен Liht Room 2.6, Camera Raw 5.6.

Если переписать фотки на компьютер, до Bridge показывает их превью, открвыает в Photoshop`е, все отлично, но!

При подключенном к компьютеру фотоаппарате, запускаю бридж и выбираю импорт фото с аппарата, там он его видит, считает на нем файлы, выбираю куда сохранять и нажимаю "загрузить"

ничего не происходит довольно долгое время (можно открыть "Расширенный диалог" в котором видно, что первые jpg файлы уже видны в предпросмотре, а первый же cr2 файл не показывается и дальше все так же.)

спустя какое то время начинается копирование, минут 5 тишина и потом выскакивает ошибка

"Модулю Adobe bridge CS4 не удалось получить файлы с этого утсройства. Убедитесь, что устройство подключено правильно, а батареи заряжены,  и повторите попытку"

Но фотоаппарат включен и работает. Уже перепробовал на нескольких компьютерах - результат одинаковый, а очень бы хотелось не плодить программ, а чтобы бридж загружал фотографии с аппарата.

Заранее спасибо за помощь.

post-3708-13132625170009_thumb.png

post-3708-13132625163384_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ЕСЛИ РЕЧЬ ИДЕТ О 5D MARK2 ТО У МЕНЯ СТОЯТ Windows 7 МАКСИМАЛЬНЫЙ 64bit установлен Adobe CS4 РУС,БРИДЖ И Camera Raw 5.6 . ВСЁ РАБОТАЕТ ХОРОШО. ПРОЦЕС ПРОИСХОДИТ СЛЕДУЮЩИМ ОБРАЗОМ: ЗАПУСКАЮ БРИДЖ, ПОДКЛЮЧАЮ 5D MARK2 НАЖИМАЮ СКАЧАТЬ С 5D MARK2 И ВСЁ. У МЕНЯ ПРАВДА УКАЗАН АДРЕС С:\ И ТАК ДАЛЕЕ В ИЗОБРАЖЕНИЯ. И В ДОП ПАРАМЕТРАХ СТОИТ ГАЛОЧКА - ЗАПУСТИТЬ АДОБЕ БРИДЖ. КОПИИ ИНОГДА СОХРАНЯЮ В Д:\.

КСТАТИ ПРОСВЕТИТЕ ДЛЯ ЧЕГО ВЫ ИСПОЛЬЗУЕТЕ Canon Raw Support 1.6 И Liht Room 2.6.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Речь идет о 5D MARK 2, Canon Raw Support 1.6 И Liht Room 2.6 устанавливались, из за ошибки бриджа. Собственно просто искал методы решит проблему. Так как вы описали ошибка не пропадает, куда бы не сохранял.... Возможно в фотоаппарате нужно обновить прошивку? Или что либо еще?

Лайтрум и прочие программы без проблем скачивают фотографии с аппарата.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А КАКАЯ ПРОШИВКА СЕЙЧАС НА АППАРАТЕ ?? НА МОЁМ 1.2.4, МАЛО ВЕРОЯТНО ЧТО ОТ НЕЁ ЗАВИСИТ, НО ТЕМ НЕ МЕНЕЕ... А НЕ ПОПРОБЫВАТЬ ЛИ ПЕРЕУСТАНОВИТЬ CS4 И БРИДЖ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Встроенное ПО версия 1.1.0....

Бридж итп переставлял и не раз, вместе с Windows.

Обновил ПО до 1.2.4, попробую повторить попытку.

Ничего не поменялось.....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В ИДЕАЛЕ: ВАШ АППАРАТ ИСПЫТАТЬ НА ДРУГОМ КОМПЬЮТЕРЕ, А ДРУГОЙ АППАРАТ - НА ВАШЕМ КОМПЬЮТЕРЕ, ЭТО РАЗ. ВТОРОЕ - ФЛЭШКУ ИЗ ВАШЕГО АППАРАТА ЧЕРЕЗ КАРТРИДЕР ПОПЫТАТЬСЯ СЧИТАТЬ ВАШИМ БРИДЖЕМ. ЕСЛИ КОМПАКТФЛЭШКАРТА НЕ КОНФЛИКТНАЯ (ЧТО НЕ ИСКЛЮЧЕНО) НАДО НАЙТИ ДРУГОЙ CS4. МОЖЕТ ПРОБОВАЛИ С ДРУГОЙ КОМПАКТФЛЭШКАРТОЙ ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

Авторизация  



×