Перейти к содержанию
Авторизация  
Fofan

Перестала работать вспышка 580 после серии фотографий

Рекомендуемые сообщения

Сегодня купил 580пыху фоткал после серии фотографий вспышка перестала срабатывать((( и родная тоже... что делать? помогите!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Fofan

вспышка перестала срабатывать((( и родная тоже

может в настройках случайно отключили срабатывание вспышки.

Кстати, какая камера у вас?

подробней опишите проблему?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Сегодня купил 580пыху фоткал после серии фотографий вспышка перестала срабатывать((( и родная тоже... что делать? помогите!!!

У меня была точно такая же ситуация с 350д... Симптомы были те же что и у Вас... во время отдыха на природе в сумерках хотели сфотографироваться и встроенная вспышка несколько раз вспыхивала для подсветки автофокуса а после перестала работать. По приезду домой установил внешнюю и она тоже не работала. Отдал на ремонт и мне поменяли на фотоаппарате верхний блок полностью (со встроенной вспышкой, кнопкой спуска и т.д.) и снятый отдали (он так и валяется где то..) сказали что исправить можно было только полной заменой блока... Внешняя тоже стала работать (с ней ничего не делал)... Попробуйте вспышку на другом фотике...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прохлестывает IGBT-транзистор, управляющий поджигом. Лечится действительно только заменой "головы", такие транзисторы днем с огнем не найти, если только с донора снимать, если есть таковой :ti_pa:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема решилась сама собой... С утра все заработало, но после ваших сообщений стало как то не по себе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Проблема решилась сама собой... С утра все заработало, но после ваших сообщений стало как то не по себе.

Реально не по себе становится когда приходишь на фотосъемку и техника отказывает...но надеюсь у Вас такого не произойдет :-): ..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Проблема решилась сама собой... С утра все заработало, но после ваших сообщений стало как то не по себе.

Будте готовы к повторению. Скорее всего на плату управления вспышкой попала влага. К утру она высохла, но коррозия никуда не делась. Советую все-таки отнести камеру в сервис на предмет проверить/почистить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Фотик новый! если что сдам по гарантии...

Если влага все-таки имела место быть, то с гарантией можно распрощаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообще то нет! это исключено. Ношу всегда в сумке, да и на улице пока что толком не снимал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Вообще то нет! это исключено. Ношу всегда в сумке, да и на улице пока что толком не снимал...

Уверены, что ненароком туда не попала заблудившаяся капля?

Если же это не влага, то неконтакт в разъемах. В любом случае советую обратиться в сервис.

Токи в низковольтных цепях вспышки немалые, плохой контакт может и подгорать начать, вплоть до характерного запаха.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

Авторизация  



×