Перейти к содержанию

Дима Расторин

Новичок
  • Публикаций

    3
  • Зарегистрирован

  • Посещение

Информация о Дима Расторин

  • Звание
    Новичок

Посетители профиля

530 просмотров профиля
  1. Возможно задёргали слот карты памяти?

    А я у друга карточку возьму, попробую)
  2. Возможно задёргали слот карты памяти?

    ИМХО, я бы заменил флехи на новые.... У мя была ситуация, когда одна флеха вырубала камеру на сутки (т.е. всавляю флеху, включаю камеру, и ВСЁ! Ни на какие рычажки/кнопочки камеране реагирует.) вынимание-вставление аккума не помогало... Помогло вынимание аккума на сутки. На других флехах камера работает без проблем уже пару лет после описаного казуса.... Тут такое дело, что старая флешка работает на другом фотоаппарате отлично. И ещё, после этого "сбоя", глюков не было. Работают обе флешки. Надолго ли.. Спасибо большое за ответ. По поводу Wi-Fi мы думали, но, насколько я знаю (могу ошибаться), они подходят не для всех видов фотоаппаратов. Для документов мы используем старенькие 1000d, на какой-то из точек есть даже 350d. Ну, вы понимаете, я уверен, что разницы, как таковой при документальном фото нет: что современным, что относительно старым. Но, так или иначе, выработка ресурса, видимо, наступит. Поэтому придётся сперва шнуром, потом карточкой. А потом уже видно будет: или новые аппараты, или фиг знает что ещё. Спасибо.
  3. Здравствуйте. Работаю в фотосалоне. Для документов используется Canon 1000d. Недавно возникла такая проблемка. Не получалось сфоткать, т.к. на дисплее выпрыгивала надпись "карта памяти не отформатирована", а в видоискателе "busy", также бывало писал "full" (не помню где), хотя там всего 1-2 кадра были. Но если флешку вытащить и заново вставить, то проблема исчезала и снова можно было фоткать. Сегодня случился такой казус. Вставил флешку, но фотоаппарат её не увидел. Вытащил, снова вставил - ноль. Я погрешил на флешку и заменил её новой - фотоаппарат не видит. Я его выключил и убрал. Где-то через час включил - всё работает. Флешку видит, снимает. Я теперь побаиваюсь вытаскивать и подключаю к компу через USBшник. Хотя проверял, вытащил-вставил, всё видит, всё работает. Вопрос такой, уважаемые специалисты. Как вы считаете, в чём проблема? В старой флешке или в слоте карты памяти? Учитывая, что сперва новую флешку фотоаппарат тоже не видел, я думаю, что накрывается слот. Но почему тогда, всё таки, флешка заработала? Я думаю, что, возможно, задёргали контакты, ибо приходится часто скидывать фотки с флешки на компьютер. В день по 50-60 раз. Пока подключаю через шнур, хоть флешка и работает. Думаю, стоит ли отдавать в сервис? Если проблема была во флешке, то, нет. А если в слоте, то нужно отдать, пока совсем не крякнул. Что посоветуете? Заранее благодарю.
×