Перейти к содержанию

Tony

Новичок
  • Публикаций

    23
  • Зарегистрирован

  • Посещение

Информация о Tony

  • Звание
    Новичок

Информация

  • Пол:
    Не определился

Информация

  • Стаж:
    -
  • Уровень:
    -
  1. Ответ найден, виновником оказался аккумулятор фирмы GP - заметил, что он последнее время быстрее обычного разряжается и очень быстро заряжается. После того, как в камере оставался только оригинальный аккум. всё начинало работать нормально. вот так.
  2. Эффект проявляется одинаково на всех испорченных файлах. Как можно протестировать карту памяти?
  3. как вариант - может быть неправильно установлено матовое стекло, либо сбито, либо при падении встало неправильно. Это если снимки резкие, а в видоискателе всё нерезко. Тут только в сервис по гарантии. Проблема очень редкая, но встречается.
  4. Вот такой кадр - один, потом ещё пару штук - потом вроде перестала после того, как выключил/включил камеру. Вопрос - это камера или карта памяти? Еще одна особенность: кадр не перевернулся в вертикальный, остальные до него и после перевернулись. 5Dmark2, compactflash sandisk extreme pro 32 p.s. ещё одна фишка: следующие после испорченного кадры могут иметь в себе тоже самое изображение, что и первый, т.е. вы снимаете совсем другое, а, например, 5 кадров буду иметь одно и то же изображение с этим недостатком. Либо камера вообще переставала записывать файлы.
  5. Выяснилось, что это проблема самых первых 5dm2, проблема в главной плате. Эффект встречался довольно часто, поэтому кенон очень быстро исправил его в следующем поколении главной платы. К слову, за всё время производства камеры плата имела несколько модификаций. Решение проблемы - замена платы. Больше вариантов никаких.
  6. Ребят, понимаю, что проблема стара как мамонт, но, пошерстив форумы, нашел только описание и попытки разбора проблемы, но ни одного толкового решения (кроме как сдать новую камеру обратно в магазин). Суть: на изображении есть вертикальные полосы, видны они только на полном увеличении, вообще особо жить не мешают, но они есть. Есть вторая камера, точно такая же, на которой ничего нет. Прошивка последняя, пробег 25к, хотелось бы узнать возможно ли это исправить. В сервис ещё не носил (не успел). Камера взята у знакомых, сейчас занимаюсь выяснением было ли это раньше. вопрос: что с этим возможно сделать? гадание на кофейной гуще не приветствуется, хотелось бы услышать столкнувшихся с подобным и решивших эту проблему. Ну или дельные совет) рав можно посмотреть вот здесь: https://yadi.sk/i/EDqpgk7t38EKJJ
  7. * открытие спустя 2 недели: оказывается не всё так плохо с установкой компенсации экспозиции - она сделана даже несколько удобнее, чем у никона, просто реализована, как и всё у кенона, хитропопо - в режимах, отличных от М, просто крутится задний диск! в общем, это не "дело привычки", а дело знаний и чтения инструкции))
  8. ну так тут про что не заведи тему, всё можно считать рекламой)) нет, просто за последний месяц много где видел объявления об их продаже, 3 штуки на авите, например, чуть больше 3 тысяч, а мне 1, ну максимум 2 интересно. Я думал попробовать заказать, но только после отзывов тех, кто попробовал (заказные отзывы на сайтах видел - там всё понятно). А то расписано прекрасно, а что на деле пока непонятно. Интерес из-за большей ёмкости.
  9. года 4 уже в использовании зарядка BC700, у меня 8 белых энелупов и 4 черных - белые брались для пульта радиуправления вертолета, но после продажи последнего перекочевали во вспышку, черные мне достались от знакомых совершенно конченые (200-500 mAh на каждой было), их восстанавливал на этой зарядке около 4 суток, полностью восстановились. Вообще восстановил уже 3 комплекта, о судьбе двух знаю только, что они продолжают работать, а мой комплект живет во вспышке. Ничего плохого сказать не могу, мои экземпляры отлично работают. p.s. да, да, археолог, выкопал темку))
  10. Смотрю, сейчас всё больше и больше предложений по этой фирме на рынке появляется, меня интересуют их аналог LP-E6 на 2600 mAh, кто-нибудь пробовал? интересуют отзывы у кого уже хотя бы 15-20 перезарядок было, реальны ли заявленные характеристики и как работают? нашел вот такое предложение http://ru.aliexpress.com/item/DSTE-3PCS-2600mAh-LP-E6-Li-ion-Battery-For-Canon-EOS-5D-Mark-II-5D-Mark/2038228859.html но мне три не надо, думаю с кем-то в складчину взять попробовать.
  11. вспышка после предвспышки нашлась - когда выставил по 2 шторке и выдержка была 2сек(до этого ставил короче) - наконец увидели! Но импульс такой слабый, как-будто вспышка не успевает набрать заряд (батарейки менял на свежие, в настройках стоит 1/32 на пробный импульс). после этого вспышка стала появляться и на более коротких выдержках. Вполне допускаю, что при коротких рабочих выдержках и синхронизации по первой шторке я просто не видел слабого импульса. Выставив в мануале 1/128 мощности, сильно пересветил кадр, при условии, что в еттл в кадре еле-еле что-то вылезает из черноты. соответственно, делаю вывод, что импульс рабочей вспышки примерно на 7-10 ступеней меньше, чем 1/128. Переставил на другой пятак - всё работает. Что было сделано до этого: откатил прошивку к 2.0.9, затем к 2.0.8 и потом обратно до 2.1.2, возможно, это что-то изменило, но не факт. настройки C.Fn вспышки все "0". Ответ из службы поддержки кенона: мы считаем, что, предположительно, это либо проблемы контактов горячего башмака, либо прошивки. Пока ищу ещё одну вспышку попробовать.
  12. вспышка управляется с камеры, к самой вспышке претензий нет - на других камерах она работает нормально. На этой камере в других режимах, отличных от ETTL, она работает как надо, косяк только в отсутствии рабочей вспышки в ETTL. по настройкам - настройки для обычной работы со вспышкой, никакого криминала, есть вторая 5Dm2, настройки с которой совершенно идентичны, на которой вспышка работает нормально во всех режимах.
  13. Предвспышку и вспышку - различаю, это видно, но речь не об этом. Спиртом всёисправляющим протёр всё, настройки в двух камерах идентичны (по крайней мере все по настройке вспышки я сравнил), всё сбрасывал - безрезультатно. Я сам в замешательстве и никак не могу понять что это. В режиме "М" вспышка бъет когда надо, а в E-TTL есть только предвспышка, а рабочей вспышки нет. Если вы не видите обе вспышки, то у меня вы увидите вспышку, а в кадре будет чернота. Вот. Не знаю что ещё могу рассказать, в начале недели попробую в сервис свозить...
  14. Две вспышки - 600 и 430 - один и тот же результат: вспышка пыхает 1 раз, который для оценки, а в кадр не пыхает, находясь при этом в режиме E-TTL. При этом все настройки в камере видны, всё настраивается/изменяется, т.е. всё вроде работает как должно. Где и чего я упустил? может чего-то не настроено? Или в сервис? к вспышкам вопросов нет, на второй камере работают нормально.
  15. Погорячился, признаю! безусловно, на всё есть разумное объяснение и, как известно, на вкус и цвет, а ещё, конечно, дело привычки. Но тема у нас скатывается в холивар, подпитывать который совсем не хочется!) Суть в том, что всё работало, просто я не знал как это включается.
×