Перейти к содержанию
.danivanov.

Проблема с преобразователем

Рекомендуемые сообщения

Здравствуйте. Заказал себе из китая преобразователь, чтобы можно было питать фотик от повер бенка, но при его использовании не спускается затвор. Работает всё, даже фокусировка, но не спускает затвор.  Когда нажимаешь на кнопку спуска, просто пропадают все значения с информационного экранчика. Может кто пользуется подобными вещами, и возникали подобные проблемы? Как лечили? Заранее спасибо  (canon 5d)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С таким не сталкивался, но могу предположить, что просто не хватает мощности у преобразователя. 

У меня есть сетевой блок питания для камеры, у него на выходе напряжение 7,4 В и ток до 2 А. 

Дает ли Ваш преобразователь такой ток? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

странный, конечно, вариант решения проблемы, обычно покупают второй аккумулятор, но оставлю это на совести ТС. Сабжа нет по причине наличия второго аккума.

пока одни вопросы: что за переходник такой? что у него с током на выходе? что на выходе после преобразователя? надо замерять. На другой такой же камере пробовали?

есть подозрение, что пауэрбанку при полном нажатии кнопки спуска не хватает мощности, поэтому электроника камеры "ложится". 

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×