Перейти к содержанию
Tony

Это камера или карта памяти делает такое?

Рекомендуемые сообщения

Вот такой кадр  - один, потом ещё пару штук - потом вроде перестала после того, как выключил/включил камеру.

Вопрос - это камера или карта памяти? Еще одна особенность: кадр не перевернулся в вертикальный, остальные до него и после перевернулись.

5Dmark2, compactflash sandisk extreme pro 32

IMG_4328.jpg

 

p.s. ещё одна фишка: следующие после испорченного кадры могут иметь в себе тоже самое изображение, что и первый, т.е. вы снимаете совсем другое, а, например, 5 кадров буду иметь одно и то же изображение с этим недостатком. Либо камера вообще переставала записывать файлы. 

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Эффект проявляется одинаково на всех испорченных файлах.

Как можно протестировать карту памяти?

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поставить в заведомо исправный фотоаппарат, я думаю. Еще есть программы для тестирования дисков, проверяют корректность чтения-записи. Названия подходящих для карт я не скажу, но погуглите, думаю, найдете.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ответ найден, виновником оказался аккумулятор фирмы GP - заметил, что он последнее время быстрее обычного разряжается и очень быстро заряжается. После того, как в камере оставался только оригинальный аккум. всё начинало работать нормально.

p.s. нет, аккуум говно, но дело не в нем, см. ниже

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

p.s. в итоге оказалась виновата главная плата. замена+плата - около 25.000р. теперь всё работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

блин, тоже самое один в один...только купил...завтра попробую другую флешку, но это не поможет похоже. буду пробовать вернуть..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5 часов назад, music-1 сказал:

блин, тоже самое один в один...только купил...завтра попробую другую флешку, но это не поможет похоже. буду пробовать вернуть..

Тоже марк2? В общем, я так понял это беда первых камер.

После некоторого простоя камеры или вынуть/вставить аккумулятор, или замена флэшки - эффект исчезал на небольшое время, но мог и не исчезнуть. В "копии" ничего сделать не смогли, пробовали перепрошивать, но тоже не помогло.

в итоге ремонтировал в CPS, цена на янаварь - работы около 4.000 и плата 21.000. 

после первого/второго испорченного кадра с изображением шли вот такие.

IMG_6355.jpg

IMG_6351.jpg

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 минут назад, Tony сказал:

Тоже марк2? В общем, я так понял это беда первых камер.

После некоторого простоя камеры или вынуть/вставить аккумулятор, или замена флэшки - эффект исчезал на небольшое время, но мог и не исчезнуть. В "копии" ничего сделать не смогли, пробовали перепрошивать, но тоже не помогло.

в итоге ремонтировал в CPS, цена на янаварь - работы около 4.000 и плата 21.000. 

после первого/второго испорченного кадра с изображением шли вот такие.

ФФУХ, Мне повезло в общем-то. Продавец честь ему и хвала оказался порядочным человеком (Анастасии привет, если прочитает) я вернул обратно фотоаппарат. он кстати по-моему наоборот, последнего года. Она сказала, что проблема была у нее всего несколько раз за шесть лет использования. У меня-же появилась буквально на 10м кадре и регулярно проявлялась вновь. В общем есть порядочные люди.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хорошо, что всё хорошо) у меня тоже не сразу это началось, сначала один кадр, через месяц ещё один проскочил, и только месяца через 2-3 это началось более-менее постоянно происходить. Я просто сначала не придавал этому значения, думал, что просто какая-то ошибка проскакивает и один кадр на много съемок был не страшен.  Активно снимал на камеру, может поэтому у меня всё быстрее))

Изменено пользователем Tony

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 минут назад, Tony сказал:

Хорошо, что всё хорошо) у меня тоже не сразу это началось, сначала один кадр, через месяц ещё один проскочил, и только месяца через 2-3 это началось более-менее постоянно происходить. Я просто сначала не придавал этому значения, думал, что просто какая-то ошибка проскакивает и один кадр на много съемок был не страшен.  Активно снимал на камеру, может поэтому у меня всё быстрее))

пока разбирался нарыл на англоязычных сайтах такую-же проблему, может кому-то поможет...

https://community.usa.canon.com/t5/EOS/5D-mark-2-unknown-issue/td-p/68227

https://www.dpreview.com/forums/thread/2982590

ну а мне надо снова искать тушку...всем добра и удачи!

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×