Перейти к содержанию
VitHome

Аккумулятор LP-6E, видимо все

Рекомендуемые сообщения

Доброго времени суток!

Нужна помощь или совет, может быть кто-то сталкивался. Имеем оригинальный аккумулятор Canon LP-6E, пробег небольшой, заряд держал хорошо, хватало его надолго, ресурс по информации из менюшки фотоаппарата в районе 90%. В один прекрасный момент фот с ним не включился, первая мысль - не зарядил, вставляю в зарядку, лампочка-индикатор мигает очень часто, что по всей видимости означает Error. Достал акум, легонечко постучал его, вставляю в зарядник, все гуд, зарядка пошла, в фотоаппарате также все гуд, включился, после чего я отснял более 1000 кадров, потом снова заряд\разряд и так несколько раз, но вот сейчас он отказывается заряжаться, и легонечко постукивал и чуть сильнее, индикатор мигает часто и не дает зарядки, фот тоже не запускается. Как быть, это лечится? акум почти новый.

P.S.

Есть второй, аналогичный, покупались в одно время, чувствует себя прекрасно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Лучше почти полностью разрядить, используя что либо (Я ИСПОЛЬЗОВАЛ СВЕТОДИОДНЫЙ ФОНАРЬ НА 2500 ЛЮМЕНОВ),аккумулятор в зарядке сначала ругнется- не отвечая индикатором- потом зарядится( ждать долго ), будет работать как новый.( только не надо полного разряда)

у меня на днях два так отказались заряжаться- показывали полный заряд, на деле пусто, контролер у них хамит видно...

чистить контакты - туфта....

Р\S внутри стоят обычные 18650 с платой защиты.

и еще не заряжайте после хорошего аккумулятора второй, отключите зарядку от сети выдергиванием шнура от сети - хотя бы на пять минут, зависит сильно, проверенно на прктике.

Изменено пользователем olvang

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@olvang, что-то вы простите, туфту гоните какую. Фото приложу, чтобы вы знали, как выглядят 18650 и какой они имеют размер. Да и рекомендации по литиевым аккумам тоже вызывают...

post-14550-0-72800700-1341688006_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AnSaz, ошибся с размером - да,перепутал с фонарем, стоят там 14500, разбирал недавно свой BP-511

На просторах интернета вот нашел :

LI-ION самая удобная батарея. При начале пользования - требует 3 цикла полной разрядки в 0 и 100% заряда. Далее в работе не прихотлива на подзарядку и имеет всегда 100% работы. Но через 1-2мес работы требует обязательного разряда в 0 для дальнейшей правильной работы. Если ваша батарея перестала держать нужное время - требуется хотябы 1 цикл полной разрядки в 0 (лампочка на контакты). Рабочий цикл 2000 разяд\разряд. Температура -10 до +60С.

В батареи встроена микросхема следящая за работой и защита от коротких замыканий, поэтому она не может дать импульсом большой ток.

взято отсюда http://club.foto.ru/forum/11/250544

Изменено пользователем olvang

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@olvang, опять вы попали пальцем в небо. Даже не вскрывая АКБ можно точно сказать, что из двух 14500 (3,6в, 750-900мА\ч) ну никак не собрать батарею на 8,4в, 1600мА\ч...

А стоят там 2шт. 18500 (3,6в, 1400-1900мА\ч.).

@VitHome, если проблема с АКБ осталась, то было бы хорошо проверить, есть ли напряжение на контактах и какое оно. Возможен ли заряд-разряд батареи. Можно аккуратно вскрыть и посмотреть - возможно там внутри есть плохой контакт. Но скорее всего или неисправен контроллер (это совсем плохо, обычно они или не поддаются ремонту, или дешевле новый АКБ купить), или умер один из аккумов 18500. В этом случае немного легче - они есть в продаже (200-700р.) или можно обратиться в мастерские, которые занимаются ноутбуками - иногда такие аккумуляторы в них используются. Кроме того там обычно есть спецы, которые умеют обращаться с "умными" батареями. А угробить контроллер можно просто взяв плату в слегка влажные руки или не в том порядке заменив аккумуляторы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, ошибся. 8,4в. это 100% заряженая АКБ. На лайбе (7,2в) пишут среднее значение, между максимальным и минимальным.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вы авиамоделизмом занимались - посмотрел фото, я тоже занимался - 5 кратный чемпион пензенской области был,руководитель вообще прикол- " чемпион мира по радиоуправляемым моделям в 50 -60 годах"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@olvang, опять вы попали пальцем в небо. Даже не вскрывая АКБ можно точно сказать, что из двух 14500 (3,6в, 750-900мА\ч) ну никак не собрать батарею на 8,4в, 1600мА\ч...

А стоят там 2шт. 18500 (3,6в, 1400-1900мА\ч.).

@VitHome, если проблема с АКБ осталась, то было бы хорошо проверить, есть ли напряжение на контактах и какое оно. Возможен ли заряд-разряд батареи. Можно аккуратно вскрыть и посмотреть - возможно там внутри есть плохой контакт. Но скорее всего или неисправен контроллер (это совсем плохо, обычно они или не поддаются ремонту, или дешевле новый АКБ купить), или умер один из аккумов 18500. В этом случае немного легче - они есть в продаже (200-700р.) или можно обратиться в мастерские, которые занимаются ноутбуками - иногда такие аккумуляторы в них используются. Кроме того там обычно есть спецы, которые умеют обращаться с "умными" батареями. А угробить контроллер можно просто взяв плату в слегка влажные руки или не в том порядке заменив аккумуляторы.

Извиняюсь за долгое отсутствие :)

Мультиметр показал напряжение 6.7В, вторая батарея (рабочая, отснял 1300 кадров) в районе 7.2В. Что мне с ним делать? есть смысл полностью разряжать и заряжать, а потом, при необходимости, вскрытие делать или сразу вскрывать?

И больше всего настораживает то, что он отказал, потом после встряха вновь исправно работал и только после этого с концами. Больше похоже на не контакт или когда совсем плохо - неисправен контроллер :(

Изменено пользователем VitHome

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

сделал как советовал Olvang, лампочкой на 12В разрядил аккумулятор, после этого зарядник его принял, процесс зарядки идет. Проведу полевые испытания, отпишу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Неоригинальная батарейка не хочет заряжаться на оригинальной "зарядке-лягушке". Начинает моргать оранжевый индикатор. Лечится вставкой уплотнителя между зарядкой и батареей. Видимо контакт не очень хороший.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

кто может прояснить - кэнон 600д ,на родной батарее LP-8E стоит напряжение 7,2в и емк.1100mAh ,я приобрел как писали для кэнон емк.2100mAh и напряжением 7,4в размеры и контакты абсолютно одинаковые смущает другое напряжение - можно ли им пользоваться ,заранее благодарен

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

кто может прояснить - кэнон 600д ,на родной батарее LP-8E стоит напряжение 7,2в и емк.1100mAh ,я приобрел как писали для кэнон емк.2100mAh и напряжением 7,4в размеры и контакты абсолютно одинаковые смущает другое напряжение - можно ли им пользоваться ,заранее благодарен

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подниму темку. В общем через некоторое время мой аккум опять поник, на этот раз разряд не помогал, зарядник выдавал ошибку, сама тушка акум тоже не видела. Решил попробовать реанимировать мануальным зарядником, заряжал током 0,7А, закачал в него 300mah, попробовал подсоеденить к оригинальному .... все тоже самое. варианта два: 1. Выбросить пять тысяч на помойку 2. Разобрать и заглянуть во внутрь. Пошел по второму и что я обнаружил, задняя перемычка банок + / - отошла от плюсового полюса одной из банок (очень странно конечно, она точечной сваркой закреплена была). Прижал перемемычку, вставил в зарядник и о чудо, он работает.

Вот такой вот happy end :-):

Изменено пользователем VitHome

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подниму темку. В общем через некоторое время мой аккум опять поник, на этот раз разряд не помогал, зарядник выдавал ошибку, сама тушка акум тоже не видела. Решил попробовать реанимировать мануальным зарядником, заряжал током 0,7А, закачал в него 300mah, попробовал подсоеденить к оригинальному .... все тоже самое. варианта два: 1. Выбросить пять тысяч на помойку 2. Разобрать и заглянуть во внутрь. Пошел по второму и что я обнаружил, задняя перемычка банок + / - отошла от плюсового полюса одной из банок (очень странно конечно, она точечной сваркой закреплена была). Прижал перемемычку, вставил в зарядник и о чудо, он работает.

Вот такой вот happy end :-):

здравствуйте, а скажите, сложно разбирать? просто у меня 2 аккума аналоги, один еще дышит но при заряде индикатор  непонятно что показывает но заряжает а второй сразу был дохлый. благо брал в штатах за копейки. вот и думаю, тоже разобрать что ли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

Подниму темку. В общем через некоторое время мой аккум опять поник, на этот раз разряд не помогал, зарядник выдавал ошибку, сама тушка акум тоже не видела. Решил попробовать реанимировать мануальным зарядником, заряжал током 0,7А, закачал в него 300mah, попробовал подсоеденить к оригинальному .... все тоже самое. варианта два: 1. Выбросить пять тысяч на помойку 2. Разобрать и заглянуть во внутрь. Пошел по второму и что я обнаружил, задняя перемычка банок + / - отошла от плюсового полюса одной из банок (очень странно конечно, она точечной сваркой закреплена была). Прижал перемемычку, вставил в зарядник и о чудо, он работает.

Вот такой вот happy end :-):

здравствуйте, а скажите, сложно разбирать? просто у меня 2 аккума аналоги, один еще дышит но при заряде индикатор  непонятно что показывает но заряжает а второй сразу был дохлый. благо брал в штатах за копейки. вот и думаю, тоже разобрать что ли?

 

 абсолютно нет, аккуратно по периметру канцелярским ножиком подковыриваем и он половинится :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 

 

Подниму темку. В общем через некоторое время мой аккум опять поник, на этот раз разряд не помогал, зарядник выдавал ошибку, сама тушка акум тоже не видела. Решил попробовать реанимировать мануальным зарядником, заряжал током 0,7А, закачал в него 300mah, попробовал подсоеденить к оригинальному .... все тоже самое. варианта два: 1. Выбросить пять тысяч на помойку 2. Разобрать и заглянуть во внутрь. Пошел по второму и что я обнаружил, задняя перемычка банок + / - отошла от плюсового полюса одной из банок (очень странно конечно, она точечной сваркой закреплена была). Прижал перемемычку, вставил в зарядник и о чудо, он работает.

Вот такой вот happy end :-):

здравствуйте, а скажите, сложно разбирать? просто у меня 2 аккума аналоги, один еще дышит но при заряде индикатор  непонятно что показывает но заряжает а второй сразу был дохлый. благо брал в штатах за копейки. вот и думаю, тоже разобрать что ли?

 

 абсолютно нет, аккуратно по периметру канцелярским ножиком подковыриваем и он половин

спасибо. так и сделал, думал, что нить отпаялось, ан нет. вроде все целое, видно схема полетела. видать придется выкинуть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×