Перейти к содержанию
ula_s

Не открывается встроенная вспышка

Рекомендуемые сообщения

Народ! подскажите что делать !

Вчера снимала c canon50D вместе с внешней вспышкой... теперь не работает штатная .. просто не открывается на нажатие кнопки и в автоматическом режиме тож не открывается :о((

Нести в сервис или можно как-то самой что-то сделать ??

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если Вы ещё не решили вопрос с помощью зубочистки.

Под полозьями горячего башмака камеры(левым или правым- посмотрите сами) есть ма-аленькая кнопочка. Так вот она должна находиться в приподнятом положении. Если она застряла в нажатом положении, то ей надо аккуратно помочь зубочисткой или булавкой вернуться в исходное положение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если проблема в механике - фотоаппарат выдает ошибку 99. если он молчит - значит ПО. попробуй сбросить настройки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
если проблема в механике - фотоаппарат выдает ошибку 99. если он молчит - значит ПО. попробуй сбросить настройки

А если залип концевик в башмаке, то камера не выдаёт ни какой ошибки. Какая может быть ошибка, если Вы установили внешнюю вспышку и не включили? А по её(камеры)"ощущениям" дело обстоит именно так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Помогите решить проблему!

Частенько, при фотографировании на экране появляется надпись busy по отношению к вспышке (судя по всему, она заряжается). Все бы ничего, но жутко раздражает, то что эта зарядка длится иногда секунд по 15-20...

СтоИт объектив на 200.стандартная батарея и вспышка.флешка на 4 и на 16 пробовалась-одинаково.класс 6 и 10. Подскажите, как решить проблему с этим busy?или хотя бы уменьшить время зарядки до пары секунд..? кто-нибудь вообще сталкивался с такой проблемой? а может дело именно во вспышке? а не в мощности батареи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Помогите решить проблему!

Частенько, при фотографировании на экране появляется надпись bisy по отношению к вспышке (судя по всему, она заряжается). Все бы ничего, но жутко раздражает, то что эта зарядка длится иногда секунд по 15-20...

СтоИт объектив на 200.стандартная батарея и вспышка.флешка на 4 и на 16 пробовалась-одинаково.класс 6 и 10. Подскажите, как решить проблему с этим bisy?или хотя бы уменьшить время зарядки до пары секунд..? кто-нибудь вообще сталкивался с такой проблемой? а может дело именно во вспышке? а не в мощности батареи?

не bisy а busy.

Попробуйте вытащить из камеры аккумулятор, пусть полежит несколько минут и потом все начните сначала. рекомендую так же проверить плотно ли закрыта аккумуляторная крышка.

про вспышку - баг. говорят присутствует в 3х камерах из 10ти - дефект производства, но не уверен что эти сведения достоверны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А как часто используешь вспышку?

Уменя такой трабл был и я как понял он поиммо того что заряжает его он его ещё остужает. чтобы от перегрева не сгорела.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да частенько использую.на документы фотаю на "Р" со вспышкой (пока студийный свет не использую-ставить некуда-фотаю на дому),да и по надобности на автомате,как включится. так что делать то?:( напряг жуткий просто с этим делом.такие кадры пропускать приходиться на мероприятиях с этим busy :( хорошо, что есть фторой фотоаапарат и вторые руки..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Помогите, плиз. Вспышка на фотике открывается, но не загорается лампа. пробовали в разных режимах, при разном освещении - открывается, но не загорается. Что делать???????????? На дисплее на полсекунды появляется надпись busy со значком молнии-вспышки. А так, все как обычно?. Эту вспышку можно разбить, с полметровой высоты, может дите уронил на пол? Правда всегда в чехле :-(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если снимаете в режиме "авто" и камера считает что вспышка не нужна - она не будет срабатывать, даже при принудительном открывании. Внимательно прочитайте мануал. После попробуйте в ручном режиме - вспышка должна срабатывать. Если нет - несите камеру в сервис.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Про авто-режим понятно. Но вспышка не срабатывает при съемке в темное время- сам затвор открывается, но света(вспышки) нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет! Прошу сильно не пинать.

Перешел с Sony на Canon по некоторым причинам. Столкнулся с кучей неудобств, но понемногу привыкаю. Некоторые вещи пока не понятно как работают у Canon. В частности в ручном режиме фотик не учитывает встроенную вспышку. Т.е. в помещении, что без вспышки, что со вспышкой он пытается снимать на одной и той же комбинации выдержки и диафрагме (приоритет по выдержке и диафрагме). А в полностью М мигает этими значениями, когда насильно ставишь нужные значения и открываешь вспышку.

В чем я не прав или что я не понял? Меню облазил вдоль и поперек, но чего-то похожего на нужную функцию не нашел.

Или у Canon так и задумано?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В частности в ручном режиме фотик не учитывает встроенную вспышку

- значит экспотройка не соответсвует выбранной вами экспозиции.

Т.е. в помещении, что без вспышки, что со вспышкой он пытается снимать на одной и той же комбинации выдержки и диафрагме (приоритет по выдержке и диафрагме

- на то они и приоритеты. Диафрагма открывается до максимального значения, выдержка устанавливается - чтобы достичь оптимальной экспозиции.

А в полностью М мигает этими значениями, когда насильно ставишь нужные значения и открываешь вспышку.

- предупреждает о том, что кадр будет недо- или переэкспонирован. Выбраная вами экспопара не соответсвует оптимальной экспозиции

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
- на то они и приоритеты. Диафрагма открывается до максимального значения, выдержка устанавливается - чтобы достичь оптимальной экспозиции.

Так то оно так, но вот в чем засада. Если я ставлю диафрагму в приоритете диафрагмы, то он должен установить выдержку самостоятельно для нормального кадра. Допустим это 1/30. Открываем вспышку, выдержка осталась та же 1\30, кадр передержан. Он разве не должен участь вспышку?

- значит экспотройка не соответсвует выбранной вами экспозиции.

В том то и дело что соответствуют, так как я их беру из автоматического режима, т.е. в авторежиме он учитывает вспышку и пишет выдержку и диафрагму с ее учетом, а когда эти значения подставляю в режиме М со вспышкой, ругается.

Вопрос остался открытым. Возможно есть какая-то опция меню, отвечающая за эту проблему? :zvez_ochki:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Если я ставлю диафрагму в приоритете диафрагмы, то он должен установить выдержку самостоятельно для нормального кадра. Допустим это 1/30. Открываем вспышку, выдержка осталась та же 1\30, кадр передержан. Он разве не должен участь вспышку?

Не должен. Потому как встроенная вспышка очень слабый потенциал имеет. Попробуйте сменить тип замера и поэкспериментировать с компенсацией экспозиции и вспышки. И купить внешнюю вспышку - делу сильно поможет.

В том то и дело что соответствуют, так как я их беру из автоматического режима, т.е. в авторежиме он учитывает вспышку и пишет выдержку и диафрагму с ее учетом, а когда эти значения подставляю в режиме М со вспышкой, ругается.

Чувствительность и тип замера проверяли в ручном режиме?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чувствительность ISO и тип замера ставил как в авто-режиме. При том такой кадр получается нормальным, хотя фотик ругается.

Я считаю что раз в авторежиме встроенная вспышка учитывается при установке значений выдержки и диафрагмы, значит и в приоритетных режимах должна. На Sony такой проблемы не возникало, понимаю, что это не сони, но понять причину хочется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В автоматических Av Tv режимах у Сапоп по умолчанию установлена "медленная синхронизация": камера прорабатывает задний план, а пыха досвечивает передний. если стекло не учитывает дистанцию, или внешняя пыха отклонена от "0", а передний план небольшой, то возможен пересвет. В ручном режиме камере накласть на пыху((( В видоискателе будет мигать индикатор недосвета, но если вспышке хватит мощности, то она проработает картинку. проверяется просто: устанавливаем в "М" камеры нужные нам выдержку и диафрагму, строим кадр, фокусируемся(полунажатие на спуск) и жмём "*" (FEL). Если индикатор вспышки в видоискателе(молния) заморгает, то света мало и надо открывать дырку или увеличивать ISO.

А лучше, почитайте сначала ВОТ ЭТО(кликабельно), а если будет что непонятно - всегда к Вашим услугам)

А ещё в пользовательских функциях Вашей камеры есть фишка лока выдержки при съёмке со вспышкой.

"Только это уже совсем другая история..."©

Если по клику криво, то выберите "Статьи"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

У меня после месяца использования на Canon 550D перестала подниматься штатная вспышка. Сдала по гарантии в ремонт. Там мне сказали, что будут делать замену и настройку материнской платы. Возможно ли такое?

И вопрос по гарантии - сколько дней фотоаппарат может находится в ремонте в сервисном центре? (на квитанции написано, что до 45 дней....долго как-то)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

До 45 дней эт вполне нормально. Мне на ноутбуке материнку два с половиной месяца меняли. Пока они ее закажут, пока она приедет, время на замену.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фотоаппарат, мягко говоря, не новый Canon 20D но работал исправно. Перестала работать вспышка на творческих режимах. Иногда не реагирует на кнопку открытия, если реагирует, то сперва слышен какой то щелчек и только потом вспышка открывается, но при съёмке срабатывания не происходит. В автомате работает штатно.

Может кто сталкивался с подобным дефектом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×