Перейти к содержанию
Авторизация  
enot_tv

Lightroom не показывает фото

Рекомендуемые сообщения

перестал показывать фотки, а показывает серые окошки вместо них...

переустанавливала программу - не помогло...

может как-то связано со сменой монитора, поставила новый 24", правда первый день все работало... помогите

post-17378-0-93990400-1329146508_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Со сменой монитора это не связано. Была аналогичная ситуация, я не знаю как это правильно называется была угроблена связь между каталогами и ЛР. Лечится импортом фото из папок без создания копий, всё оказалось на своих местах и с сохранением обработок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Со сменой монитора это не связано. Была аналогичная ситуация, я не знаю как это правильно называется была угроблена связь между каталогами и ЛР. Лечится импортом фото из папок без создания копий, всё оказалось на своих местах и с сохранением обработок.

спасибо большое, именно это у меня и произошло... я недавно диск чистила, наверное удалила лишнее, потому что ЛР-каталожные точно удаляла, много больно места занимают...

а можно поподробнее, я не очень давно с ЛР работаю... это вот тут надо выбрать что-то?

post-17378-0-12927900-1329157350_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Бывает такое:

Импортируешь фото и что то с ними делаешь! Потом берёшь импортируешь другую партию и что то с ними делаешь! Но когда снова захочешь импортировать ПЕрвую партию - её не видать!

Их лайтрум не открывает!

Способ:

Вон там где ALL фотографий - удалить их от туда! Он не откраывает с которыми работал с позапрошлой сессией! Типа я работал - кватит нафиг!

И импортируем их повторно! дай бог поможет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Коротко так, файл, импорт,диск на котором фото, выбрать всё, открывается с правой стороны диалог импорт жмём импорт. Вот и всё, удачи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Помогите пожалуйста
Не знаю что делать
Изображения при импорте и обработке не отображаются
Уже несколько раз переустанавливал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

что делать если в графе develop вместо фотографии которую собираешься обрабатывать стоит синее окно обведенное белыми линиями и перекрещенное

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

Авторизация  

×