Перейти к содержанию
nek-yura

YongNuo Speedlight Transmitter ST-E2

Рекомендуемые сообщения

доброго всем времени суток.

купил YongNuo Speedlight Transmitter ST-E2

подскажите может что не правильно делаю

430и 420 не хотят делится мошностью т YongNuo Speedlight Transmitter ST-E2

может только 580 может? канал ставил 1:8 а:в+с

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На чем Вы поставили канал "1:8 а:в+с"? :sh_ok: 1:8 это деление мощности. На вспышке 430 поставьте ЕТТЛ , 1 канал, группу А - на 420 поставьте ЕТТЛ, канал 1 и группу В. После этого регулируйте мощность клавишей Ratio :a_g_a: Все работает

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый вечер!

Посмотрел Ваш обзор YongNuo Speedlight Transmitter ST-E2

Спасибо большое!!! Очень многое узнал.

Очень заинтересовался этим трансмитером.

Скажите, пожалуйста, как он ведет себя на улице в солнечный день?

Меня интересует рабочая дистанция на улице съемка против солнца?

Изменено пользователем videoshuem

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AMS    8

Доброго всем времени суток. Может кто подскажет.

Не срабатывает вспышка Canon 430EXII, камера 600D, YongNuo Speedlight Transmitter ST-E2.

Проверяю ST-E2 отдельно, работает (загорается подсветка).

В вкл. состоянии при проверке (нажимаю кнопку тест на ST-E2) вспышка срабатывает.

На вспышке 430EXII стоит режим ЕТТL , 1 канал, группа А при фокусировке загорается режим ЕТТL на ST-E2 но вспышка не срабатывает.

Батарейки новые и кстати на YongNuo ST-E2 при фокусировке не загорается сетка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AMS    8

А режим "ведомая" на вспышке ставили? И попробуйте высокочастотную синхронизацию.

да ставил режим беспроводной ведомой (430 может быть только ведомой). высокочастотную синхронизацию? (наверное при короткой выдержке). В беспроводном режиме от встроенной вспышки все работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что проверил на 50D, все работает на ура. Если трансмиттер вставлен до конца, в управлении вспышкой-настройки внешней вспышки появляется пункт настройки беспроводной вспышки, функция беспр.вспышки-разрешено, ведущая вспышка-запрещена, канал-1, группы вспышек- А+В+С. И всё заработает...

А 430 может быть и Master и Slave...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AMS    8

Только что проверил на 50D, все работает на ура. Если трансмиттер вставлен до конца, в управлении вспышкой-настройки внешней вспышки появляется пункт настройки беспроводной вспышки, функция беспр.вспышки-разрешено, ведущая вспышка-запрещена, канал-1, группы вспышек- А+В+С. И всё заработает...

А 430 может быть и Master и Slave...

настройки точно такие. При тесте вспышка срабатывает, при фокусировки не горит подсветка и вспышка не срабатывает. На трансмиттере загорается ЕТТЛ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну так менять! Я тоже первый трансмиттер взял, сетка сбоку была и с наклоном, через неделю заменил, выбрал один из трех...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AMS    8

Проверили трансмиттер YongNuo Speedlight Transmitter ST-E2 на Canon 5D m2, все работает отлично.

А вот на Canon 600D, этот трансмиттер не работает, только срабатывает вспышка в режиме ТЕСТ, подсветка фокуса не загорается. Камера видит этот трансмиттер но в меню не все функции работают.

Кто-нибудь пробовал YongNuo Speedlight Transmitter ST-E2 с камерой Canon 600D???

Или есть возможность попробуйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
AMS    8

Вывод-прошивка данного девайса не поддерживает эту камеру...Тупик.

Да вот думаю поменять прошивку на камере 600D, с версии 1.0.1 на 1.0.2 может поможет...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Привет всем, купил YongNuo ST-E2, на Canon 6d + speedlite 430 EX II - вспышка вроде срабатывает от этого трансмиттера, но на экране фото очень темное( непроэкспонированное совсем) - с настройками все ок 1/30 сек. iso 800, F1.8, компенсаций никаких не стоит, все на нулях, в чем может быть дело??

Изменено пользователем Данил

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

скорее всего проблема в модели камеры. Я делал обзор на этот трансмитттер, мне пользователи написали, что он не корректно работает с 5Д м3 (видимо и с 6Д тоже самое). сам проверил с 5Д м3 - симптомы точно как у вас в сообщении. Единственное. чем могу это объяснить - видимо Canon как то программно урезал возможность работы с этим трансмиттером. Вам YongNuo ST-E2 лучше сменить на что то другое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

скорее всего проблема в модели камеры. Я делал обзор на этот трансмитттер, мне пользователи написали, что он не корректно работает с 5Д м3 (видимо и с 6Д тоже самое). сам проверил с 5Д м3 - симптомы точно как у вас в сообщении. Единственное. чем могу это объяснить - видимо Canon как то программно урезал возможность работы с этим трансмиттером. Вам YongNuo ST-E2 лучше сменить на что то другое.

Спасибо огромное, но как же мне синхронизироваться с 430 EX II ? есть какие то способы? мне это нужно для съемки в темное время суток и в клубе, т.е. с подсветкой автофокуса и ттл..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если принципиальна подсветка автофокуса - то Pixel King только на это способны. Сам ими не пользовался, но отзывы большей частью положительные.

http://pixelhk.com/Proshow.aspx?id=101

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти


×