Перейти к содержанию
Авторизация  
ulik-julik

На 450D перестала работать автофокусировка на объективе

Рекомендуемые сообщения

Сегодня после непродолжительной фотосессии перестала работать автофокусировка на объективе и кнопка спуска затвора не реагировала, но при ручной фокусировке всё было нормально. Думала проблема с объективом, с автофокусом. Дабы проверить поставила другой объектив, там та же беда, а через несколько минут перестало работать колесико - диск управления как на авто, так и на ручной фокусировке и кнопка спуска затвора не реагирует вообще уже никак и ни на что. Что случилось, не понимаю. :-( Фотоаппарат не падал, на улице не мёрз. Что это может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кто ж знает... Попробуйте вынуть батарею, снимите объектив и почистите все контакты на байонетах объектива и камеры.

Обнулите все настройки камеры до заводских. Будем надеятся, что это не мех. деффект.

Как вариант, можно попробовать перепрошить камеру, для 450Д есть прошивка 1.1.0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за совет. Да, полагаю, что так и не сказать, что вдруг с ней стало... просто как-то неожиданно, может у кого что-то похожее было. Ой, как я надеюсь, что это не мех. дефект, правда ещё гарантия не кончилась, но вроде в городе нет официального сервисного центра, в любом случае придется ждать понедельника... еэх, пойду протирать контакты. :-):

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По ходу, у Вас просто попала влага в кнопку спуска. Влага такая противная весчь, которая лезет, куда не просят и присутствует везде в разных агрегатных состояниях. Это может быть просто конденсат, так что оставьте своего зверька в покое до утра, он подсохнет и заработает... а может нет! Тогда кранты... :-) (шутю). Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, похоже я паникёр. )) Обычно так не делаю, стараюсь все способы перепробовать, а тут что-то сразу бросилась за помощью. Фотоаппарат постоял с часик, вот сейчас вынула карту, батарейку, протёрла контакты, всё вернула на место и, о чудо, он снова в строю. :dan_ser: Но всё равно, осадочек неприятный остался. Спасибо mihail и mono большое, звиняйте за беспокойство! Надеюсь, что больше такого не повторится. icon_dont

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Да, похоже я паникёр. )) Обычно так не делаю, стараюсь все способы перепробовать, а тут что-то сразу бросилась за помощью. Фотоаппарат постоял с часик, вот сейчас вынула карту, батарейку, протёрла контакты, всё вернула на место и, о чудо, он снова в строю. :dan_ser: Но всё равно, осадочек неприятный остался. Спасибо mihail и mono большое, звиняйте за беспокойство! Надеюсь, что больше такого не повторится. icon_dont

Абсолютно такая же история у меня была недавно, через пару часов аппарат заработал, и всё отлично! так и не разобрался что за глюк, но с тех пор больше не повторялось, я списал всё на несвежий аккумулятор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем доброго времени суток ! Это моё первое сообщение=).

Обращаюсь за помощью/советом.

Дело вот в чем, В фотоаппарате Canon 450D при работе в режиме Av и использовании вспышки (штатной/внешней) выдержка ниже 6секунд не падает =( ?

Почему? Что делаю не так? Настройки все сбросил на ноль. Ставлю диафрагму на 8 , выдержка около6-8сек. съемка в помещении. заметил еще особенность что при закрытой вспышки или открытой, выдержка не меняется.

На втором аппарате (другой производитель) если диафрагма 8 или выше (с открытой вспышкой) то выдержка 1/100сек. закрываю вспышку диафрагма 8, выдержка 2секунды. на 450D этого не происходит не с внутренней не со штатной.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Интересно девки пляшут! Попробуйте в режиме "Р". Может просто глюканул. По опыту знаю, бывает с электроникой такое, ошибки накапливаются. Потом всё приходит в норму, или нет... :-) . Сообщите, как работает в программном режиме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ошибки могут накапливаться из-за остаточного статического эл-ва. Попробуйте на ночь "заземлить" аппарат через байонет. Т.е. просто на байонет закрепите кусок, предположим, фольги и пусть он просто торчит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сильная тема с фольгой =) . "заземлить" наверное нужно в зёмлю? Может закопать?

Реально улыбнул совет =))). я думаю он разрядился через меня давно... ошибка такая давольно давно. мне только ндавно он ней стало известно. т.к. я пользую другой апарат . а этот супруга.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да нет, конечно. Имелось в виду просто закрепить фольгу, чтобы она забрала заряд. А так проще было бы закопать аппарат, да через неделю выкопать! :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

Авторизация  

×